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Invoice with same number exists in QuickBooks Online, link these?

Handle duplicate invoice number prompts when syncing from ServiceBox to QuickBooks Online.

Message

Invoice with same number X exists in QuickBooks Online, link these?

 

 

Cause

This is not an error. The connector has detected that an invoice with the same number already exists in QuickBooks Online.

 

Resolution

  • If the invoices are the same, check the option to link them.

  • If they are not the same, go into QuickBooks Online and either:
      - Change the number of the existing invoice, or
      - Delete the existing invoice
       
    This will allow the new invoice to be imported without conflict.

 

 

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