Why Closed Work Order is not Faded Out on Scheduler Tab?
Resolve visibility issues by aligning your status settings correctly.
Issue
Some customers have noticed that closed Work Orders are not faded out on the Scheduler tab.
Cause
This typically happens due to a configuration mismatch. If the Work Order status is set to “Closed” but the “Is Closed” flag for that status is set to No, the system will not visually indicate the Work Order as closed on the Scheduler. This prevents it from appearing faded like other closed jobs.
Solution:
To resolve the issue and ensure proper representation of closed work orders on the Scheduler tab, the "Is Closed" flag needs to be corrected. It should be set to "Yes" to align with the actual closed status of the work order (which is set to "Closed"). Once the "Is Closed" flag is updated to "Yes," Work Order will be appropriately faded out on the Scheduler tab, indicating its closed status and differentiating it from active work orders.
Need Help?
Contact support by clicking the Help button in the bottom-right corner of your screen when logged in or email us at support@jobboxsoft.com.